jeudi 26 novembre 2015

TEAC V-7010 : retour à la vie.

En passant, ce petit billet concernant la remise en état d'un magnétophone de référence, le TEAC V-7010 :

http://www.audio-heritage.jp/TEAC-ESOTERIC/player/v-7010.html

Mise en situation : ce lecteur/enregistreur fonctionnait sans problème puis un jour, en 2007 ou 2008 je ne m'en souviens plus bien, la mise en lecture d'une cassette s'est traduite par un défilement de bande beaucoup trop élevé. D'après le rendu sonore, j'imagine que la vitesse de défilement était au moins deux fois supérieur à la normale. Au bout de quelques minutes, elle à ralenti jusqu'à finir par se stabiliser à la bonne vitesse. Ce phénomène n'a fait qu'empirer au fil du temps à un point que, six mois après son apparition, l'appareil n'était plus utilisable.

Bien évidemment, étant donné le symptôme, j'ai de suite suspecté un problème sur un condensateur de stabilisation. TOTALEMENT FAUX. Et il m'a fallu sept ou huit ans pour trouver la solution.

De suite, je me suis orienté vers la carte d'asservissement du cabestan. Je ne voyais pas à quel autre endroit pouvait mieux se situer le problème. En image, voilà de quoi il s'agit :

En cours de traitement.
La carte d'asservissement est donc placée à l'arrière de la mécanique. Les quatre 'gros' condensateurs bleus/verts, des chimiques donc susceptibles d'être les premiers incriminés, ont déjà été changés par mes soins quelques années auparavant. Sur cette dernière intervention, je travaille juste à gauche du circuit intégré TC9142P qui est le circuit d'asservissement. J'y remplace les deux condensateurs de découplage du quartz et vais y ressouder le quartz de l'horloge de référence.

Sans rentrer dans les détails, ce circuit TC9142P contient la PLL qui, calée sur cette horloge de référence, fournit les signaux nécessaires au circuit qui alimente le moteur, un M56730. Ce circuit intégré M56730 est prévu pour 'driver' les moteur brushless.

Parce que je venais de constater que le simple fait de toucher une des broches d'un de ces condensateurs de découplage faisait varier la vitesse de défilement de la bande, donc, la vitesse de rotation du moteur. J'étais donc cette fois sur une 'vraie' piste. Après remise en place des composants sur la carte et remontage partiel de l'appareil, le défaut précédemment constaté s'est largement estompé mais reste toujours bien présent. Il ne faut plus que quelques secondes pour obtenir la stabilisation à la bonne vitesse. Mais ça n'est pas encore ça!

Gros plan ou doit se situer le problème, quartz et condensateurs remis en place.
Pour reprendre une citation bien connue : "j’étais à deux doigts de m’agacer" et de me décider une bonne fois à jeter ce lecteur TEAC à la benne. Opération tout simplement traumatisante en ce qui me concerne, mais je m'y étais préparé.

Cependant (la, on sent qu'un dénouement heureux se profile à l'horizon), depuis le premier démontage de cette mécanique, je m'étais un peu étonné du type de circuit imprimé de ce système de contrôle moteur. Une espèce de support possiblement en aluminium, sur lequel est collé quelque chose qui ressemble à une fine feuille d'époxy avec des pistes présentes que sur la face apparente et les composants soudés, version CMS, même pour les boîtiers DIP. Cette réflexion sur ce type de circuit imprimé et les diverses expériences malheureuses précédentes m'amenèrent à une seule conclusion : il doit y avoir une ou des soudures poreuses. J'ai donc donné un coup de fer sur TOUTES les soudures de cette carte. En réalité cela ne prend qu'à peine plus de cinq minutes. Et j'ai rajouté un peu d'étain AVEC plomb, la ou je trouvais les soudures d'origine grises et non pas brillantes.

Un petit coup de nettoyage des résidus de soudure à l'acétone et : BINGO!!!

Tout est dit, dès la mise sous tension, un appui sur 'lecture' démarre la mécanique à la bonne vitesse, sans la moindre fluctuation. Quelques jours après cette vague de soudure, l'appareil fonctionne toujours, et de nouveau comme un charme.

Remontage définitif de la mécanique :

Il y a des paquets de fils, mais ça reste simple, en vrai!
Et la machine, prête à être refermée :

Juste une image en plus.
Alors, on peut se demander si la publication d'un tel billet sur une machine totalement obsolète était vraiment utile. De mon avis oui. Parce que déjà cela me permet de faire vivre ce blog!

Et puis je m'en suis posé des questions sur cette panne, cela aurait été dommage de ne pas faire profiter la communauté de ce retour d'expérience. De plus, l'obsolescence ne veut pas dire grand chose. Ce 'magnétophone'  enregistre et lit avec un grain sonore analogique 'vintage' tout à fait sympathique quelque musique que ce soit. Et puis quand même, j'ai pu lire à plusieurs reprises des personnes possédant un TEAC de ce type, victimes du même problème ET totalement seules face à leur désarroi.

Or donc, voici une piste sérieuse à suivre pour quiconque rencontrera ce type de problème sur ce type de platine cassette : enjoy!

Aucun commentaire:

Enregistrer un commentaire