vendredi 19 juin 2015

Prophet VS, mais pas que...

Ou, des ces pannes que l'on 'refuse' inconsciemment de prendre en compte!

Outre un Prophet VS, je possède aussi un studio440. Machine fantastique de l'époque, qui conserve encore aujourd'hui toutes ses qualités ou défauts, a l'instar d'une quantisation en 12 bits linéaires.

Dans cette machine, on retrouve toute la technologie de Sequential Circuit de l'époque, présente elle aussi, a l'intérieur du Prophet VS.

C'est une machine qui sonne et qui demeure, comme la SP12 d'EMU, toujours très prisée des producteur de hip hop par exemple. Je les comprends!

Et un incroyable look Vintage!
Or donc, outre une multitude de problèmes présents dans cette machine comme dans mon Prophet VS, comme j'imagine pour la majorité des productions de Sequential Circuit de l'Époque, celle-ci refuse (refusait) obstinément de gérer un disque externe SCSI.

Petite digression sur le matériel Sequential de l'époque :  de très bonnes idées, une bonne ergonomie, mais une approximation parfois déroutante dans le travail d'ingénierie, et surtout une réalisation assez médiocre et éloignée des standards industriels, même vis a vis de ceux de l'époque. Il ne me semble donc pas étrange que l'entreprise Sequential ait eu à ce moment-la d'énormes difficultés face aux productions nippones et ait fini par fermer les portes, juste pendant la mise en production du Prophet 3000. Prophet 3000 que je possède aussi et pour lequel j'ai réalisé un gros travail de correction mais qui demande encore à être complété. ...D'ou un très gros problème de fiabilité de ces matériels, problème qui a tendance a augmenter avec les années. Maintenir ces appareils en parfait état de fonctionnement  réclame une bonne dose d'humour, de patience et d'investigation!

Après avoir effectué une bonne série de tests, il m'était toujours impossible de faire reconnaitre le disque SCSI externe. Alors que j'y suis parvenu sur un autre Studio 440 pratiquement fonctionnel mais en moins bon état esthétique. Sur cette machine, donc, j'avais déjà constaté par le passé que l'alimentation 5V de la partie numérique était un peu... faiblarde. Mais bon, elle semblait fonctionner sans problème sous 4,6V, mis a part la gestion du SCSI.

Après de nouvelles investigations, je constate que la sortie d'alimentation, bien que présentant un potentiel de 5V, ne me permet d'obtenir QUE 4,6V sur l'entrée de la carte numérique. Comment ais-je pu passer a coté de ce phénomène!


Entre l'alimentation et la carte numérique : deux conducteurs et un connecteur. Les soudures sur la carte numérique étant bien réalisées, les fils d'alimentation étant de bonne section, il ne restait plus qu'a incriminer le connecteur. La mise en place d'une connectique initialement prévue pour les lecteurs de disquette 3 pouces 1/2 ne fera que confirmer mon diagnostic ;


La pose de ce nouveau câble d'alimentation permet en outre, d'ouvrir plus facilement la machine puisque l'ancienne liaison, trop courte, tirait sur le connecteur d'alimentation a chaque ouverture du boitier. Et on retrouve la encore, une des nombreuses médiocrités dans la construction de la machine.
Il est a supposer que très certainement, des investigations précédentes dues j'imagine a des pannes a répétition, ont fini par fragiliser le connecteur 'pince' sur le câble (le connecteur rouge visible sur la paire de fils blancs). Le résultat : un contact bien moins bon qu'a l'origine entre les fils et les bornes du connecteur rouge. Sans compter l'oxydation présente sur les parties dénudées et non soudées des fils qui ne doit pas améliorer la situation au niveau de ce connecteur. Ce qui eut pour effet d'augmenter artificiellement la résistance de cette connection. Qui dit résistance, dit différence de potentiel en fonction de l'intensité consommée. Différence de potentiel suffisante pour passer la tension arrivant sur la carte numérique de 5V a 4,6V.

Un cas d'école, qui m'a cause bien des soucis...

Mais le résultat est la, la carte numérique alimentée maintenant sous une tension d'alimentation réelle de 5V, le disque est enfin reconnu et fonctionne normalement :

Le bonheur!
J'en ai profité pour remplacer le CEM5530 d'origine, lui aussi parfois peu fiable, par un ELD5530 de ma conception , beaucoup plus 'costaud':


Avec le CEM5530 de l'autre Studio440, voici deux CEM5530 d'origine et parfaitement fonctionnels :


De quoi faire des envieux :


Aucun commentaire:

Enregistrer un commentaire